顶部导航开始 -->

使用composer时php版本低于5.4

在我们使用composer安装一些包的时候,可能会由于项目比较老,使用的php版本比较低,导致执行composer安装的时候,会发生php版本低于5.4而不能安装的情况。

自学php博客

可以在命令后面加上 --ignore-platform-reqs 来忽略php版本,从而正常安装。

composer require kairos/phpqrcode --ignore-platform-reqs


自学php博客
请先登陆后发表评论
  • 最新评论
  • 总共0条评论
  • © 2014-2016 zixuephp.cn 版权所有
  • ICP证:皖ICP备16012107号
  • 联系邮箱:510082587@qq.com
  • 交流请加微信:weibobf2899 或扫下方二维码